Je hebt een smartphone nodig, een Android of een iPhone. 

De applicatie ondersteunt apparaten die werken op:  

Android 6.1 + (Android 7+ wordt aanbevolen)

IOS 12+

Je hebt ook toegang tot het internet nodig om de applicatie te kunnen gebruiken.

Tip: Als u niet zeker weet of het apparaat onze applicatie ondersteunt, controleer dan op het internet de hoogste software die het kan installeren. Als het apparaat geen NFC-optie heeft, kunt u eerst op een ander apparaat een account aanmaken.